Opened 16 years ago

Closed 16 years ago

#24 closed defect (fixed)

Adding an administrator name with non-US characters looks strange

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: minor Milestone:
Component: web Version:
Keywords: Cc:

Description

Try adding "Jari Häkkinen" to the Administrator name in Server setting ... tab About.

Change History (2)

comment:1 Changed 16 years ago by Nicklas Nordborg

Owner: changed from Gregory Vincic to Jari Häkkinen

This is probably a server configuration problem. The file 'doc/configure_unicode_support.txt' has some information about how to configure character sets. There are three places which all must match:

  1. In the CREATE DATABASE command used to create the database
  2. In the db.url setting in the base.config file
  3. In the web.xml file

A possible source of the error might be that the base.config.in sets the character encoding to UTF-8 but the web.xml.in sets it to ISO-8859-1. Can you please verify this becasue I cannot reproduce the error.

comment:2 Changed 16 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

Updated base.config.in to not include any characterEncoding setting.

Note: See TracTickets for help on using tickets.