Opened 13 years ago

Closed 13 years ago

#1201 closed defect (fixed)

JAR path fields are not visible or editable for data file types

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: major Milestone: BASE 2.9.1
Component: web Version:
Keywords: Cc:

Description

A data file type may have a validator and/or meta data reader that are located in an external JAR file. The problem is that if the JAR file is moved there is no way to change the JAR path from the web interface.

The workaround is to manually update this in the database.

Change History (2)

comment:1 Changed 13 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:2 Changed 13 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [4684]) Fixes #1201: JAR path fields are not visible or editable for data file types

Note: See TracTickets for help on using tickets.