Opened 14 years ago

Closed 14 years ago

#997 closed task (fixed)

Read and update installation/upgrade instructions

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: blocker Milestone: BASE 2.7
Component: documentation Version:
Keywords: Cc:

Description

The installation and upgrade instructions are becoming a bit old. We really need to check and fix things that are no longer accurate. Here is a start of a list of items to check.

  • References to Tomcat 5.5. BASE 2.7 requires Tomcat 6
  • References to Java 1.5. I think it is time to just mention Java 1.6
  • Warning about ticket #99

http://base.thep.lu.se/chrome/site/latest/html/admindoc/installation_upgrade/installation_upgrade.html

Change History (2)

comment:1 Changed 14 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:2 Changed 14 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [4292]) Fixes #997: Read and update installation/upgrade instructions

Note: See TracTickets for help on using tickets.