Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#500 closed enhancement (duplicate)

Document the Include class

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: major Milestone: BASE 2.3
Component: core Version:
Keywords: Cc:

Description

As it is now it is not very useful.

  • There is no information about default options for queries
  • The Include.ANNOTATED and Include.NOT_ANNOTATED options are not implemented (Implement it or document the lack of implementation)

Change History (4)

comment:1 Changed 15 years ago by Nicklas Nordborg

Component: webcore
Owner: changed from Johan Enell to Nicklas Nordborg

comment:2 Changed 15 years ago by Jari Häkkinen

Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:553

comment:3 Changed 15 years ago by Jari Häkkinen

Milestone: BASE 2.3BASE 2.4

Milestone BASE 2.3 deleted

comment:4 Changed 15 years ago by Jari Häkkinen

Milestone: BASE 2.4BASE 2.3

Milestone BASE 2.4 deleted

Note: See TracTickets for help on using tickets.