Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#484 closed enhancement (fixed)

'Run plugin' button has misleading label since it only runs analysis plugins

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: trivial Milestone: BASE 2.2.2
Component: web Version:
Keywords: Cc:

Description

The export plug-in does not show up in the plug-in list for running analysis plug-ins, is this a feature? What is the criteria for plug-ins to appear in this list? Presumably, it has to be assigned analysis status but should we change this?

Change History (6)

comment:1 Changed 15 years ago by Nicklas Nordborg

Priority: majortrivial
Type: defectenhancement

Export plugins are shown when you click the "Export" button. Analysis plugins are shown when you click the "Run plugin" button. It is only possible to show one type of plugins at a time. Maybe we should change the text on the "Run plugin" button since I think this might be the cause for the confusion.

comment:2 Changed 15 years ago by Jari Häkkinen

Milestone: BASE 2.4

Change the 'run plug-in' message in GUI to 'run analysis'.

comment:3 Changed 15 years ago by Jari Häkkinen

Milestone: BASE 2.4BASE 2.2.2

comment:4 Changed 15 years ago by Johan Enell

Owner: changed from Johan Enell to Nicklas Nordborg

Change the text to "Analyse" sounds like a good idea. This is web so I assign it to Nicklas.

comment:5 Changed 15 years ago by Martin Svensson

Resolution: fixed
Status: newclosed

(In [3144]) Fixes #484 Export plug-in is not shown in plug-ins list

comment:6 Changed 15 years ago by Nicklas Nordborg

Summary: Export plug-in is not shown in plug-ins list'Run plugin' button has misleading label since it only runs analysis plugins
Note: See TracTickets for help on using tickets.