Opened 15 years ago

Closed 15 years ago

#482 closed defect (duplicate)

Check that reporters really exists before using them ....

Reported by: Jari Häkkinen Owned by: Nicklas Nordborg
Priority: major Milestone:
Component: core Version:
Keywords: Cc:

Description

With Affymetrix it is possible to create an array design and associate it to raw bio assays, start RMAExpress. When RMAExpress is finalizing with an import of the result it fails because a reporter is missing. At some stage before running the plug-in a check should be made that all reporters are stored in the database, presumably at array desgin creation time. How are Genepix designs treated?

Change History (1)

comment:1 Changed 15 years ago by Nicklas Nordborg

Resolution: duplicate
Status: newclosed

Duplicate of #435

Note: See TracTickets for help on using tickets.