Opened 15 years ago

Closed 15 years ago

#399 closed defect (fixed)

Losing Bioassay table in EExplorer when browsing positions

Reported by: Johan Vallon-Christersson Owned by: Johan Enell
Priority: trivial Milestone: BASE 2.2
Component: web Version: 2.0.1
Keywords: EExplorer Cc:

Description

When viewing a BioassaySet? in EExplorer the table over Bioassays disappear when browsing positions. First position is ok. Then used reporter search. Selected new position. When returning to reporter view the table over Bioassays was gone.

Change History (4)

comment:1 Changed 15 years ago by Jari Häkkinen

Milestone: BASE 2.0.3BASE 2.2

comment:2 Changed 15 years ago by Nicklas Nordborg

Priority: majortrivial

I really don't understand the description and it is possible that it has already been solved. There was an issue with indexes beeing out of range causing the view page to display almost nothing. For example: you were viewing position 500, then switched to the filter view and entered a filter that matches fewer reporters. When going back to the view page it would still try to view position 500 which no longer exists. Nothing special will happen except that the page doesn't display any information except something like: Viewing reporter 500 of 400.

comment:3 in reply to:  2 Changed 15 years ago by Johan Vallon-Christersson

Replying to nicklas:

The problem is most probably solved. I tried the same procedure again and it works fine now.

comment:4 Changed 15 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.