Opened 15 years ago

Closed 15 years ago

#385 closed defect (fixed)

Make sure that the distribution packaging script creates directories with the correct name.

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: BASE 2.0.2
Component: install Version: 2.0.1
Keywords: Cc:

Description

In the case of base-2.0.1.tar.gz the directory created in extracting the files was base-2.0.1rev2684!

Change History (5)

comment:1 Changed 15 years ago by Jari Häkkinen

Status: newassigned

comment:2 Changed 15 years ago by Jari Häkkinen

Component: webinstall

comment:3 Changed 15 years ago by Jari Häkkinen

Resolution: fixed
Status: assignedclosed

(In [2729]) Fixes #385. ant cannot keep file properties due to non-Java support file properties. However, file properties can be set with the <tarfileset> tag in build.xml.

comment:4 Changed 15 years ago by Jari Häkkinen

Resolution: fixed
Status: closedreopened

comment:5 Changed 15 years ago by Jari Häkkinen

Resolution: fixed
Status: reopenedclosed

Fixed. The root cause of the problem was outside base project files.

Note: See TracTickets for help on using tickets.