#2266 closed defect (fixed)

The "Inherit annotations" dialog is missing border between rows in the table

Reported by: Nicklas Nordborg Owned by: everyone
Priority: trivial Milestone: BASE 3.19
Component: web Version:
Keywords: Cc:

Description

Normally, a dotted border should be between all rows. The missing border also causes a rows to shift vertically when moving the mouse over the table.

Change History (1)

comment:1 Changed 11 months ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

In 8007:

Fixes #2266: The "Inherit annotations" dialog is missing border between rows in the table

This problem was caused by layout changes related to #2246.

Note: See TracTickets for help on using tickets.