Opened 7 years ago

Closed 7 years ago

#1898 closed defect (fixed)

Clone reporters feature is broken

Reported by: Nicklas Nordborg Owned by: everyone
Priority: minor Milestone: BASE 3.4
Component: web Version:
Keywords: Cc:

Description

On the "Experiment" page there is a button for cloning reporters: "Clone reporters". It seems like this is currently broken. Everything can be entered and is accepted but the job that is created ends up in "not configured" state is never executed.

The cause is probably the changes in #1796.

Change History (1)

comment:1 Changed 7 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [6662]) Fixes #1898: Clone reporters feature is broken

Must call to Job.setScheduled() when all parameters has been set since a job is no longer automatically scheduled as soon as the first parameter is set.

Note: See TracTickets for help on using tickets.