Opened 12 years ago

Closed 12 years ago

#1500 closed defect (fixed)

JarClassLoader should define packages

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: trivial Milestone: BASE 2.16
Component: core Version:
Keywords: Cc:

Description

The problem is that classes loaded with the JarClassLoader? always return null when their Class.getPackage() method is called.

Change History (2)

comment:1 Changed 12 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:2 Changed 12 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [5394]) Fixes #1500: JarClassLoader? should define packages

Note: See TracTickets for help on using tickets.