Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1308 closed defect (duplicate)

Batch scan imports with images

Reported by: base Owned by: everyone
Priority: major Milestone:
Component: coreplugins Version:
Keywords: scan batch plugin images Cc:

Description

It would be great if batch scan importing plugin could also create images for scans and link them with files (specified in spreadsheet). More information and some code in this mailing list thread http://www.mail-archive.com/basedb-devel@lists.sourceforge.net/msg00357.html

Change History (2)

comment:1 Changed 12 years ago by Nicklas Nordborg

Resolution: duplicate
Status: newclosed

Duplicate of #1303.

comment:2 Changed 12 years ago by Nicklas Nordborg

Milestone: BASE 2.11.1
Note: See TracTickets for help on using tickets.