Opened 14 years ago

Closed 12 years ago

#1187 closed enhancement (duplicate)

Can batch importers be made smart enough to import data to several project at the same time?

Reported by: Jari Häkkinen Owned by: everyone
Priority: major Milestone:
Component: web Version:
Keywords: Cc:

Description

The use case we would like to support is that the laboratory staff works with full 96-plates with biomaterial from several clients (projects). We track information with a spreadsheet throughout the laboratory work and use the this spreadsheet to import data into BASE. With the current batch importers we must split the sheets since only one project can be imported at a time. So one spreadsheet needs to be split into each item type and theses item sheets must be split into projects. A lot of work and difficult file tracking for the lab people.

It would be very beneficial if a column with a project reference could be included (and accepted by the importers) in the files. The importers should use the given project when setting share credentials and in lookup, if no project is given the active project can be used (if possible, if not reject that line?)

Change History (2)

comment:1 Changed 13 years ago by Jari Häkkinen

Milestone: BASE 2.x+

comment:2 Changed 12 years ago by Nicklas Nordborg

Milestone: BASE 2.x+
Resolution: duplicate
Status: newclosed

Can be considered as a duplicate of #1236 now that #1459 has been fixed.

Note: See TracTickets for help on using tickets.