Opened 13 years ago

Closed 13 years ago

#845 closed defect (invalid)

Error message in list view of Array design:

Reported by: Martin Svensson Owned by: Martin Svensson
Priority: major Milestone: BASE 2.5
Component: web Version:
Keywords: Cc:

Description

could not resolve property: null of: net.sf.basedb.core.data.ArrayDesignData? [SELECT ard FROM net.sf.basedb.core.data.ArrayDesignData? ard ORDER BY ard.null ASC]

This happens only when logged in with admin permissions.

Change History (1)

comment:1 Changed 13 years ago by Martin Svensson

Resolution: invalid
Status: newclosed

The error was caused by a null value on 'sortProperty' in the context.

Reason was probably corrupted values in the database. The problem could not be reproduced when Base was re-installed.

Note: See TracTickets for help on using tickets.