Opened 12 years ago

Closed 12 years ago

#507 closed defect (fixed)

Path to icons in bioassayset list contains double slash

Reported by: nicklas Owned by: martin
Priority: minor Milestone: BASE 2.2.2
Component: web Version:
Keywords: Cc:

Description

See the report on the mailing list: http://sourceforge.net/mailarchive/forum.php?thread_id=31758892&forum_id=12992

The problem is the extra slash before 'images' in the file analysis_tree.jsp on line 379: var bigDir = getRoot()+'/images/joust/big/'

Change History (2)

comment:1 Changed 12 years ago by martin

  • Status changed from new to assigned

comment:2 Changed 12 years ago by martin

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [3171]) Fixes #507 Path to icons in bioassayset list contains double slash

Note: See TracTickets for help on using tickets.