Opened 12 years ago

Closed 12 years ago

#496 closed defect (fixed)

Minor Display Glitch on 'Annotation & Parameter' Tab on all Item View

Reported by: base Owned by: nicklas
Priority: trivial Milestone: BASE 2.2.2
Component: web Version:
Keywords: Cc:

Description

Version BASE 2.3.0pre (build #3130; schema #29) Web server Apache Tomcat/5.5.15 Database Dialect org.hibernate.dialect.MySQLInnoDBDialect JDBC Driver com.mysql.jdbc.Driver (version 5.0) Java runtime Java(TM) 2 Runtime Environment, Standard Edition (1.5.0_06-b05), Sun Microsystems Inc. Operating system Windows XP x86 5.1 Memory Total: 31.5 MB Free: 9.9 MB Max: 254.1 MB Browser Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When Displaying an Item (for example Raw Bioassay) Click on Annotation & Parameter Tab to display all annotations The caption line of indicating whether an annotation is label = Annotation, <> =Protocol parameter is mixed with last record

It only affect FireFox? browser (display in IE is fine)

Change History (2)

comment:1 Changed 12 years ago by nicklas

  • Milestone set to BASE 2.2.2
  • Owner changed from enell to nicklas
  • Priority changed from minor to trivial
  • Status changed from new to assigned

comment:2 Changed 12 years ago by nicklas

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [3139]) Fixes #496: Minor Display Glitch on 'Annotation & Parameter' Tab on all Item View

The problem was caused by a compensation for another display glitch in IE and Mozilla.

Note: See TracTickets for help on using tickets.